YouTube Downloader for Mac – Not working with proxy?

DVDVideoSoft forums DVDVideoSoft forums YouTube software YouTube Downloader for Mac – Not working with proxy?

This topic contains 2 replies, has 2 voices, and was last updated by Nikky Nikky 2 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9983
    Hi,

    i've tried to use YouTube Downloader for Mac on a brand new iMac with Mac OS X 10.10.2 (Yosemite). Installation and startup works like a charm. Also the interface is very clean and easy to use.

    The problem is: No matter how many different YouTube Videos i add to the download queue - none of them are downloaded. YouTube Downloader shows all the info for the video and the preview-thumbnails. When i hit the "Download"-button it pretends to start the download for one or for all queued videos, but all downloads stop instantly and the download links are shown in red color. I have tried downloading different videos at different resolutions. None of them worked.

    So i guess it has something to do with my networks proxy. The Mac uses a local fireall appliance proxy to connect to the internet. The proxy is configured and playing YouTube Videos in Safari Browser works flawlessly. The proxy is set to "autodiscover proxy settings" (wpad.dat) and this works for all other apps installed. They all have access.

    Can the proxy be the problem? If yes - can i set the proxy in YouTube Downloader for Mac somewhere?

    #50969
    Addition:

    I've tried the Windows version of Free YouTube Downloader in the same network with the same proxy settings (autodetect proxy configuration) and it works.

    So this applies only to the Mac version. If that helps in any way. :-)

    #50980
    Nikky
    Nikky
    Moderator
    Hi Sascha! Thank you for sharing your opinion. We're glad that you like the program. As for the proxy support, we'll try to add in the near future. Stay tuned and we'll inform you about result.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Comments are closed.