Video to mp3 build 430 will not open at all after instalation

DVDVideoSoft forums DVDVideoSoft forums Video and audio conversion software Video to mp3 build 430 will not open at all after instalation

This topic contains 7 replies, has 3 voices, and was last updated by  Mikki 3 years, 10 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #8824

    Anonymous
    Hi,
    Well yet more problems.
    Installed free video to mp3 build 430 on a machine and it will not open. At all.
    The process does not even show up in task manager.
    I installed an earlier build, build 304, and it's now back to working perfectly.
    I tried everything before reverting to old build including uninstalling completely including registry clean, removing the dvd video soft folders from ap data and common files, and reinstalling build 430. Still no go.
    Went back to build 304 and working beautifully. Half tempted to remain with the working builds and use a test machine to try out the newer ones, because they seem to be getting worse instead of better, sadly.
    For anyone wanting something that actually works, heres a link to the older build that I'm using now.
    https://dl.dropboxusercontent.com/u/1620634/FreeVideoToMP3Converter%205.0.35.304.exe

    Anyone have any ideas? At a loss here.

    #49763

    brent2014
    Participant
    I downloaded every new version of  Free youtube download , it didnt work at all .so i gave up .never to update the new version

    #49764

    Anonymous
    Mikki,
    I'm unable to fill out the form for contacting your support team. Using a screen reader, the program and version edit boxes are for some reason are unclickable to me.
    I'm using two screen readers, NVDA 2014.1 and jaws for windows 15.0.

    Any way I can dropbox you a public link here of my log files and you can forward them onto your support team?

    #49773

    Mikki
    Member
    Hi Wolfman. Thanks for your feedback. You can send your log files on my e-mail address (mikigavette@dvdvideosoft.com) or via drop-box link, as you want.
    About the problem with the screen readers, we already informed "ZenDesk" so we are waiting their feedback. Best wishes, Mikki.

    #49793

    CorinneF
    Participant
    I had not problem downloading and kicking of the processing but it will only process one file and then get stuck and not start on the next file selected.  The screen just continually says Processing.

    Pressing stop does not have any noticeable effect and the only way to close the software is by using Task Manager.

    The output file of the first file can be found in the destination directory and looks fine.

    EDITED:

    Have converted to old version and the issue still remains. Now believe it may be because Windows 8 have recently issued a software update than is now in conflict with this software.

    #49867

    Mikki
    Member
    Mr. Wolfman, We received information from "ZenDesk" (help desk suite) connected with the problem you have with the screen reading programs. Please use the links bellow and find more information about the problem you had:
    We have a guide here that explains how to improve support for screen readers:
    https://support.zendesk.com/entries/23170567
    You might also want to check out this community feedback article by one of our customers here, explaining how to improve the accessibility to fields:
    https://support.zendesk.com/entries/26917018-Make-Ticket-Submission-and-Account-Creation-Forms-Accessible-For-Blind-and-Low-Vision-Users
    Best wishes, Mikki

    #49921

    Anonymous
    Thank you for getting back to me Mikki.  The original 6 files that I had a problem with I ended up converting one at a time and deleted the original data to free up my USB so have now saved some more files to do an additional test to get you the information you need.

    I went to do the test today and found that there was a new software update (5.0.42 Build 530) which I have just installed. I started the conversation and it is now all working just fine. It chugged through all 10 files without stopping.

    So I will leave you be and just say how impressed I am, not only in the software but in your very kind and prompt offer to help with any issues your users may have.

    #49927

    Mikki
    Member
    Thanks for your feedback CorinneF! If there are problems or questions don't hesitate to write please.­
    Best wishes, Mikki.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Comments are closed.