Suddenly problem with playlist…

DVDVideoSoft forums DVDVideoSoft forums YouTube software Suddenly problem with playlist…

This topic contains 2 replies, has 3 voices, and was last updated by Nikky Nikky 2 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10157

    GermanPlasma
    Participant
    Hey,
    I normally download videos to mp3. I always use the playlist feature, but suddenly, the programs say that ther are no videos in the link?! If I copy just one video out of the playlist and accept to download the whole playlist, it just starts downloading the music I copyied...
    This is the playlist: https://www.youtube.com/playlist?p=PLVjphkv4xeU2aIn9GMJeOcI0jgmy8dlOR
    I did nothing special, except adding new videos to the playlist, I didn't even update.

    I hope to get help, as I am someone who badly needs this playlist :)

    #51200

    MrVermin
    Member
    I am having the same problem, I have updated to v.3.2.59 build 525 of YouTube Video Downloader and any playlist or channel I try to download responds with "No Videos in the Link" or after asking me to confirm that the video is part of a Playlist and would I like to try to download the whole playlist, it tries to download the first video only and ignores the rest of the list. Can anyone help with this?

    #51202
    Nikky
    Nikky
    Moderator
    Hello! Send us the logs and the specialists start analysing your case as soon as possible.

    1. Launch 'Log Report'
    Start → All programs (Apps on Windows 8) → DVDVideoSoft → Log Report or just press Ctrl+Alt+L.
    2. Click 'OK' to open the folder with archived logs.
    3. Send '_logs_to_send' to Help Desk

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Comments are closed.