Still no video thumbnail after updating !!!

DVDVideoSoft forums DVDVideoSoft forums YouTube software Still no video thumbnail after updating !!!

This topic contains 5 replies, has 2 voices, and was last updated by  Adria 5 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #56433

    Polemik
    Participant

    Hello,
    after more than 3 months since I have reported the problem to you and despite several updates to this software that has come out so far, you have the problem not solved so far !?!? Seriously !!?!? Unbelievable … :-/
    With this problem is this software unusable and useless for me !!! :-(((

    I am very very very disappointed … :-((((

    Regards, A.J.

    #56442

    Adria
    Moderator

    Hello!
    The problem hasn’t been solved yet. Sorry for the inconvenience. i’ll contact you as soon as there is any news for you.

    #56448

    Polemik
    Participant

    Hi,
    unfortunately, the problem is still there. When videos are downloaded in 720p HD resolution, there are already thumbnails, but when videos are downloaded in 1080p fullHD resolution, there are still not thumbnails ! 🙁
    I have installed the latest version of the program (v. 4.1.32.1215), the option “Save video thumbnail” in software menu is ticked, and I have the program several times reinstalled, but at 1080p fullHD resolution there are still not thumbnails…
    I send You my logs… please, check and fix the problem as soon as possible.

    Thanks.

    #56492

    Adria
    Moderator

    Sorry for the delay in replying your message. The problem has been fixed. Please install the actual version from the website and try the option again.

    • This reply was modified 8 months, 4 weeks ago by  Adria.
    • This reply was modified 8 months, 4 weeks ago by  Adria.
    #56535

    Polemik
    Participant

    Hi,
    unfortunately, the problem is still there !!
    When videos are downloaded in 720p HD resolution, there are already thumbnails, but when videos are downloaded in 1080p fullHD resolution, there are still not thumbnails ! 🙁
    I have installed the latest version of the program (v. 4.1.47), the option “Save video thumbnail” in software menu is ticked, but at 1080p fullHD resolution there are still not thumbnails !! :-((

    I am very disappointed and frustrated … :-((
    Please, check and fix the problem as soon as possible.

    Thanks.

    #56538

    Adria
    Moderator

    I get video thumbnail in the actual version 4.1.47.
    Could you please provide me more details? Please send me the YouTube link, the screenshot of the output folder and program logs for tests.
    Please find them here:
    1. Launch ‘Log Report’
    Start → All programs (Apps on Windows 8) → DVDVideoSoft → Log Report or just press Ctrl+Alt+L.
    2. Click ‘OK’ to open the folder with archived logs.
    3. Send ‘_logs_to_send’ via Help Desk.

    Thank you in advance!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Comments are closed.