Random playlist download problems – no error messages

DVDVideoSoft forums DVDVideoSoft forums General / Announcements Random playlist download problems – no error messages

This topic contains 1 reply, has 2 voices, and was last updated by Nikky Nikky 2 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10502

    orchidius
    Member
    Hi there,

    After having it recommended to me by many friends, I've decided to give the youtube --> mp3 functionality of DVDVideoSoft a shot. I'm absolutely in love with the concept and the way the program works, if only it would work... Here's a few of the mystery problems I've been dealing with, none of them displaying an error message of any kind, it just doesn't work:

    - Downloads will stop at a fully random percentage and not move on anymore
    - When starting a new download in the queue some of the other downloads will drop down again to another random percentage
    - When starting a new download (or just opening another program and getting back to DVDVS, the download bar of some downloads will go grey and won't display a percentage anymore (as opposed to being green and displaying progress)
    - For some magical reason the quality of playlist I was downloading was complete and utter shit. I tried fiddling with the quality settings to no avail, but when I tried downloading a single song out of the playlist it was fine. When I mass-downloaded all songs from the playlist song-by-song it was shit again. Had to download the whole playlist one song at a time, wait for it to be done and start the next one.
    - Sometimes a download might say "100%" (below a grey or green status bar), but not seem to be actually done
    - When adding new playlists to the queue, the image and title will switch around with the other ones in the queue. For example the "80's dance" playlist will be displaying the title and information of the "90's dance" playlist.

    None of this makes sense to me or even has any indication as to why it's happening. Suuuuuuuuuuuuuuperfrustrating... At first I thought it was because some of the playlists have "deleted" or "private" video's, but it also seems to happen with other playlists as well.

    Also, in the download folder it seems like everything is there, even at say 98,7% progress. Why is this, and can these files be trusted? I’m collecting music for a one-year backpacking trip and can’t risk having half my tunes in horrid/corrupted quality…

    #51738
    Nikky
    Nikky
    Moderator
    Hello!

    We need your link and logs to analyze the issue. Please send me your log files for test:

    1. Launch 'Log Report'
    Start → All programs (Apps on Windows 8) → DVDVideoSoft → Log Report or just press Ctrl+Alt+L.
    2. Click 'OK' to open the folder with archived logs.
    3. Send '_logs_to_send' as an attachment to support team

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Comments are closed.