Newest update buggy & slow

DVDVideoSoft forums DVDVideoSoft forums YouTube software Newest update buggy & slow

Tagged: , , , , , , ,

This topic contains 1 reply, has 2 voices, and was last updated by Nikky Nikky 2 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10467

    Bunny
    Participant
    I downloaded the newest update earlier today after the older version stopped working. Yesterday, I could download playlist after playlist with no problem, and it would upload to my iTunes when everything in the queue was finished. Now, after the update, every playlist stops at a certain (random) percentage, missing songs. Instead of uploading when the queue is finished, it uploads after every song has been downloaded, or not at all. The program also refuses to download in anything other than MP3 Original Quality (I used to use Lame Insane Quality). When I start up the program, it keeps re-downloading the same song (that is NOT on my clipboard). Single songs crash the system if I queue more than 3 at a time.

    I've uninstalled and reinstalled the Full Studio and Youtube to MP3 multiple times, and the problems still stand.

    I'm crushed because I love this program and it's always worked for me! Until now. Hopefully another update will be out soon, so this program can be fully functional again!

    #51704
    Nikky
    Nikky
    Moderator
    Hello!

    Please send me your log files for test:
    1. Launch 'Log Report'
    Start → All programs (Apps on Windows 8) → DVDVideoSoft → Log Report or just press Ctrl+Alt+L.
    2. Click 'OK' to open the folder with archived logs.
    3. Send '_logs_to_send' as an attachment to support team

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Comments are closed.