Information about Video Detection/Downloading Errors

DVDVideoSoft forums DVDVideoSoft forums YouTube software Information about Video Detection/Downloading Errors

This topic contains 261 replies, has 23 voices, and was last updated by  Anonymous 5 years, 7 months ago.

Viewing 7 posts - 256 through 262 (of 262 total)
  • Author
    Posts
  • #44652

    hedz
    Participant
    Hi,

    With Free YouTube to MP3 3.11.31.916 I am able to download individual trax but cannot download Playlist [if I wanted to] noticing someone else had mentioned it.

    With Free Studio [which is what I now normally download] the old fault still remained when I tried a download a couple of hours ago.

    Also, though I select MP4, MPG appears though the MP4 version is downloaded. Am I missing something here?

    Cheers from Australia,
    hedz

    #44654

    Anonymous
    Download and conversion works with build 916. But the mp3-tags are not set.

    #44681

    Anonymous
    Just downloaded Youtube to mp3 v. 3.11.31  build 916 and it works again, thank you very much for the fix and an awesome program!

    To all you "frustrated" people: you need to pull yourself together and realize you are being rude and impatient about a service that is being offered to you for FREE, yes I wasted a couple of hours on this bug as well, but this is FREE so you guys should stop acting like a bunch of spoiled teenagers and thank the Dvdvideosoft team instead of scolding them for their program which you haven't paid a penny for!

    #44683

    Anonymous
    Can download again with Free YouTube Download 3.1.36.916  :-)   (thanks guys),
    but when I open the Editor button it crashes with error message "The file or assembly DVDVideoSoft.PresetEditor, Version = 1.0.2.916, culture=neutral, PublicKeyToken=1f9a51e1f0f27a9a or a dependency of it was not found. The found manifest definition of the assembly does not fit with the assembly reference. (Exception from HRESULT: 0x80131040)"

    #44701

    Anonymous
    i've bene using the youtube mp3 converter for a long time but after i updating to vs 3.11.30 build 903, nothing works for me! it gets stuck at 0.50% and then it pops up to be a downloading error! whats going on!?!?!

    #44516

    Crlmson
    Participant
    It's almost like some people don't really read anything on the forum they post on.....Thank you for providing the program and thank you again for working on fixing the issue with the change made at youtube. I assumed that is what it was going to be if it didn't turn out to be a local problem with me. For those who are having a problem with changing the format, uninstall and re-install, it appears to be upgrading that does it. It also  appears to be something to do with the preset program bit that saves your options when you choose them so you they stay the same next time you open the program. In  a past life i was a software tester and I ran it three times with the same results.  At any rate I uninstalled and re-installed and that now works again. Here is the log for dev:
    [12:15:57.36][0a70][ERR][.NET] System.IO.FileLoadException: Could not load file or assembly 'DVDVideoSoft.PresetEditor, Version=1.0.2.916, Culture=neutral, PublicKeyToken=1f9a51e1f0f27a9a' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

    File name: 'DVDVideoSoft.PresetEditor, Version=1.0.2.916, Culture=neutral, PublicKeyToken=1f9a51e1f0f27a9a'

    at FreeAllDownload.Main.sll0vgDj85(Object , EventArgs )

    at System.Windows.Forms.Control.OnClick(EventArgs e)

    at System.Windows.Forms.Button.OnClick(EventArgs e)

    at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)

    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)

    at System.Windows.Forms.Control.WndProc(Message& m)

    at System.Windows.Forms.ButtonBase.WndProc(Message& m)

    at System.Windows.Forms.Button.WndProc(Message& m)

    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)

    at System.Windows.Forms.NLe(
    [12:15:59.42][0a70][DBG][.NET] ==> OnFormClosing()
    [12:15:59.42][0a70][DBG][.NET] Enter PrepareToClose
    [12:15:59.43][0a70][DBG][.NET] Enter SaveHistory
    [12:15:59.43][0a70][DBG][.NET] <== OnFormClosing()
    [12:15:59.43][058c][INF][RPEyiNL4KIRwx56lQu] ==> HistoryManager.Save
    [12:15:59.43][058c][INF][RPEyiNL4KIRwx56lQu] <== HistoryManager.Save

    #44484

    hedz
    Participant
    Totally agree 100% with everything Tobias has said, finding were the problem was coming from,  then finding out what HAS been changed in YouTube, then finding what NEEDS to be changed in the program and then testing it, is not done with a snap of the fingers.

    Thanks guys for a fantastic suite of programs all in one bundle.

    Speaking of Free Studio 5.7.3.916, Free YouTubetoMP3 still seems to have the original problem when launched from the FreeStudio suite,and ....
    from the standalone launch of Free YouTubetoMP3 you still cannot download playlists, as was mentioned a day or so ago.

    Again, fantastic suite of programs.
    I'll keep my eye open for maybe a new version that will have it all cleared up, maybe 917 or 918 or 919, whatever.

    Cheers, hedz

Viewing 7 posts - 256 through 262 (of 262 total)

You must be logged in to reply to this topic.

Comments are closed.