Free YouTube To MP3 Converter not working at all

DVDVideoSoft forums DVDVideoSoft forums YouTube software Free YouTube To MP3 Converter not working at all

This topic contains 7 replies, has 3 voices, and was last updated by  Anonymous 6 years, 11 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2159

    Hubert
    Participant
    Hello, I'm new here.

    Today I upgraded to 3.2.3.68 version of your program and, since then, I have been having an odd problem. My problem is different from all the other about error messages, since, whenever I want to launch the program, nothing happens. I click on the shortcut from the folder in Start, receive a prompt asking if I'm sure I want to launch the app (I'm running on Windows 7 Ultimate), then I click OK, a circle begins to rotate next to the cursor for about 2-3 seconds, and that's it - neither the program main window or anything else pops up.

    I have already run the "Fix Components" which tells me that all the *.dll files are "OK". I also completely uninstalled your software (no folders were left in Program Files), cleaned up the registries, installed a new copy of the software but, eventually, everything stays the same. The only difference, after the fresh installation, was that when I tried to start the app for the first time, I was received an error message saying something about the folder being inaccessible, and that an elevation was required in order to access it.

    I must say the the previous versions of your software was working just fine and that I wasn't encountering any errors. Can anyone help me out with this?

    #20977

    DVDVideoSoft
    Participant
    Hubert, could you answer the following questions:

    Do you launch our software in administrator account?

    What's your iTunes version?

    #20982

    Hubert
    Participant
    Hello again.

    I was trying out all the possible solutions that popped into my head:

    1. Trying to run the software as an Administrator using the option from the context menu.
    2. Using all of the possible options in regards of compatibility (Windows XP SP2, SP3, and so on).

    None of these methods have worked, though. I guess I'll have to go back to the version closest to this newest one.

    Wish you good luck in resolving the problem :)

    #33002

    Anonymous
    i already converted it , so i saved it to my computer then transfer it to my walkman mp3 player,i putted it on the video file but in my ipod there is nothing in there,its on the music file which has no picture, just sounds,it happend to me every time.i dont think the converter is the problem.

    #33012

    Alice
    Participant
    Hi, Arvin,
    Please, give me more details, so that I could understand your problem better. What program and what version do you use? Please, describe all your actions step by step.

    #33079

    Anonymous
    I am having almost the exact issue. As soon as I updated to the new version, it stopped working. As soon as I hit "paste" to submit the Youtube video URL, the program suddenly freezes and says "Not Responding", forcing me to close it. I cannot get past this point. It refuses to work without freezing. As suggested, I have tried downloading several different, older versions of the software via the FreeStudio downloads going back to version 4.1.1, and get the same error or an access denied error.

    Will this bug be fixed soon or not?

    #33085

    Anonymous
    my issue is that the URL i get from the music clip i want to download, doesnt work. i copy and paste it in the URL section and it says "this URL does not contain youtube videos"....

    #33092

    Anonymous
    is there a new version of the  youtube to mp3 Converter that works with the new URL ?
    ive tried the older ones but none of them seem to work

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Comments are closed.