Free Video editor – Previous frame(left) bug

DVDVideoSoft forums DVDVideoSoft forums Video and audio editing software Free Video editor – Previous frame(left) bug

This topic contains 5 replies, has 5 voices, and was last updated by  Redders 1 year, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9873

    PRaoSV
    Member
    While editing any video file for deleting commercials, the left frame button does not work when the preview cursor enters the commercial area. There is no problem with the forward button. But once the preview enters the commercial area, the b ackward button stops working. Instead going backwards it moves somewhat forward as shown in the time indicator. Am I doing something wrong.

    #51045

    tshan
    Member
    I have the same infuriating problem.
    It renders the program almost useless.
    I cannot do more than a couple of "Previous Frame" clicks, as it just wont go back any more frames.
    I've even upgraded to the latest version, and it's exactly the same.
    I want the old Video Dub back, unless someone knows a fix for this.

    #51046
    Nikky
    Nikky
    Moderator
    Hello! We´re working on the problem, stay tuned and I´ll inform you about result.

    #51164

    homi3kh
    Participant
    When working on big video file, the back button doesn't do it's job well. Please fix it. I confirm the bug too.

    #51165
    Nikky
    Nikky
    Moderator
    Please, follow the instruction above and send me your file for test.

    #56009

    Redders
    Participant

    A year on and this problem still persists and has just become fatal in version 1.4.31 Premium. Clicking the “Previous frame” button now closes the application (with no error report) making this button unusable.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Comments are closed.