Free MP4 Video Converter not starting or launching, reset?

DVDVideoSoft forums DVDVideoSoft forums Video and audio conversion software Free MP4 Video Converter not starting or launching, reset?

This topic contains 2 replies, has 2 voices, and was last updated by Nikky Nikky 1 year, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #56042

    TroyTheTech
    Participant

    I was trying the Free MP4 Video Converter, which worked the first time I launched it, I was able to convert a video and create a new template for future conversions; but I saw the option to use Accelerated conversion, so I went to try that and installed the suggested ATIxcode(?) pack and now the application will not start… (other DVDvideosoft applications still start and run fine).
    Clicking on the icon for the Converter application shows the Splash Screen (logo) but then once it goes away nothing else happens.
    No Process can be seen for it in Task Manager (Windows 8.1).

    I tried uninstalling the application and reinstalling it.
    I tried uninstalling the ATIxcode pack (?) and starting without it.
    I tried reinstalling the ATIxcode pack (?) and starting with it.
    I tried re-downloading Free MP4 Video Converter (to get latest version) and reinstalling it.
    Nothing seems to work.

    I would be happy to open a Ticket and send the Logs to Support if it helps; I was just wondering here if there is a way to RESET the settings of the application beyond the Uninstall Options (Settings and History), since Uninstalling with those options did not seem to help, perhaps there is more that I can “flush” or “reset” in the application or in Windows so that I can “start over” with the software (since it worked the first time)?

    • This topic was modified 1 year, 7 months ago by  TroyTheTech.
    #56049

    TroyTheTech
    Participant

    Well, I fixed it but I did so many things, heh.
    I will post what I did here (point form) to perhaps help others that run into this or a similar issue:

    – Uninstalled all Codecs (Codec packs such as Klite, CCCP, etc and individual Codecs such as DivX, Xvid and others (some of which were installed separately by commercially-purchased products such as VideoStudio, PowerDirector, etc)).
    – Uninstalled all DVDvideoSoft products and Deleted Settings of them (option in easy to use and helpful Uninstaller)
    – Reinstalled VideoCard/GPU Drivers (I “updated” to a Beta version as well, but both uninstalling and/or updating may not be needed)
    – Repaired (“Change” in the Setup program in Programs of Control Panel) all Microsoft Libraries (Visual C++ Runtimes, all years shown/installed)
    – Reboot after each step above, with one final Reboot after all steps

    Although not all of them may be required, after doing “everything” the Dvdvideosoft product now runs again and works well – I am impressed and am enjoying all installed DvdVideoSoft products – well done!

    #56052
    Nikky
    Nikky
    Moderator

    Hello!

    Thank you for the posted solution! If you have any further issue, submit a request to support team

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Free MP4 Video Converter not starting or launching, reset?’ is closed to new replies.

Comments are closed.