Downloaded Framework, Countless Times….Still not working

DVDVideoSoft forums DVDVideoSoft forums YouTube software Downloaded Framework, Countless Times….Still not working

This topic contains 0 replies, has 0 voices, and was last updated by  Anonymous 6 years, 6 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #4582

    Anonymous
    I have literally done everything, The old version of the Youtube to MP3 converter keeps saying 'no Video in link' and will only download certain songs (very few) of terrible quality. So....thought i would update, this was yesterday at 12.00pm i decided to do this so i could get all of 5 songs....by about 4pm i had done everything, patched the framework, uninstalled then reinstalled the framework, getting a newere version framework, uninstalling Videosoft....reinstalling videosoft, reformatting the computer...literally everything. Tried again just there.......still no fix??? Videosoft why are you failing to rectify the issue? and all of the other issues on the forums.?

    I Give up, it is sad as i have used this software for 3 years, never had a problem until now. I am so fustrated, iv been on loads of Forums and nobody seems to know what to do.....not even the administrators..!

    Until this has all blown over (i hope it does) Byeeee Videosoft..!

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Comments are closed.