Sound Quality Options Not Working

DVDVideoSoft forums DVDVideoSoft forums General / Announcements Sound Quality Options Not Working

Tagged: , ,

This topic contains 11 replies, has 2 voices, and was last updated by Nikky Nikky 3 years, 10 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #8549

    Valhalla
    Participant
    In the latest version of your software 3.12.23.Build219, when I choose the Lame Insane Quality 320 kbits option, the program defaults on download to the lowest and most inferior sound quality Old Standard 128 kbits. Is this a bug or was it done by design? Please advise.

    #49176

    Valhalla
    Participant
    Please note that an earlier post on this same issue was closed by Mikki advising the user to download the latest build and she included a link, but that link doesn't work. When you click it produces an error 404.  I've copied below the answer from Mikki of 4 days ago:

    "Hi Janf. Thanks for the report. I advice you to try our latest Beta build. You can download it by clicking on our programs: Free YouTube to MP3 Converter.
    If there are problems or questions contact us via Help desk. We'll do our best to help you. Best wishes, Mikki."

    I have downloaded and installed the latest Beta build 3.12.23.Build 219, and the sound quality option is not working as of this moment. Even though I've selected the Lame Insane Quality 320 kbits, on download it defaults to the lowest sound quality 128 kbits.

    Thanks.

    #49177

    Anonymous
    I'm experiencing the exact same problem.  :-(

    #49180

    Anonymous
    Go to tools, options, Select the Output tab, In the drop down menu select a format eg: MP4 720p, and re-download the song. It should be perfect now.

    #49192

    Valhalla
    Participant
    Matt, thanks for your response.  I put it to practice.  I went to Output, and selected a "video" format (I used the MP4 - 720) even though I was downloading music and not a video. I left the quality in the home window as MP3 - Lame Insane Quality 320 kbits, and downloaded the song, and it downloaded in 128 kbits, as before. Am I missing something here? Do I need to disregard the Lame Insane Quality option and select a more inferior option in the front as well?  Why can't the problem be fixed so that we don't need to select a video option in Output, and just leave the 320 kbits in the front as before and stop the application from defaulting to the lower quality audio?  Thanks.

    #49198

    Valhalla
    Participant
    By the way Matt... I wrote the above thinking you were a staff member, but I see now you're a guest. I guess you were just trying to help me and I appreciate it, but I responded as if you were staff. Sorry.

    #49208
    Nikky
    Nikky
    Moderator
    Hello! Sorry for the inconvenience. We are working on the problem. Stay tuned and we'll inform you about the result.

    #49220

    Anonymous
    Just  reinstalled youtube converter 3.12.25 build 223 . Playlist now opens but is empty and sound quality is still an issue.

    #49228
    Nikky
    Nikky
    Moderator
    David, we are working on it. Fixed version will be released in a couple of hours.

    #49231

    Valhalla
    Participant
    Thank you Nikky. Appreciate your help.

    #49273

    Valhalla
    Participant
    Nikki, I've been waiting for the fixed version. Mikki posted another version which was supposed to fix the problem, but in the new version (3.12.27.225) the Lame Insane 320 kbits Joint Stereo option is gone and has been replaced by a 320 option, which used to be on the old list, but way down. I downloaded a song using this default and the sound is muted and inferior to the old "Insane" joint stereo option.  Why can't you just set the selections back to what they were before?  Why tamper with perfection?

    #49290
    Nikky
    Nikky
    Moderator
    Hi Valhalla! Now our specialists are testing the version for you. We'll release it as soon as we get results, please wait.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

Comments are closed.